Digital TV and More Musings

Well, WXXI ended the FCC Analog NightLight service on July 10th. with little fanfare.  Now, to dismantle the Analog transmitter and clear space for new gear.
 
Several Notes:
Time Warner Cable in Rochester and surrounding communities has either scrambled or relocated most, if not all, the QAM channels that were available free to those subscribers with a cable-ready receiver/set.  There has been quite a bit of howling and complaining regarding this move. WXXI has no control of the delivery of content over the TWC system nor the technology used to deliver the programming. So, if you do not use a TWC set top box to tune your digital cable channels check your receiver to see if it is compatible with the ‘Cable Card’ system. If it is compatible with ‘Cable Card’, you may want to contact TWC to activate your receiver. Obviously, this is a strictly a business decision by TWC as there currently is no requirement to make the local HD channels available on cable at no additional charge. (Currently HD services are not covered by FCC Must carry laws.) TWC does provide WXXI primary service on cable 11.
 
DTV - For those that may not be able to receive WXXI’s signal over the air, WXXI is working to improve the service by increasing the height of our transmitting antenna. This work, pending FCC approval, engineering design and tower rigger availability will be competed by early fall.
 
HD3 – Yes, for those of you that really liked the programming on WXXI-FM’s HD3, the service was discontinued last month. This makes more room for additional bits used in the transmission to improve the sound of WXXI-AM heard on HD-2.
 
And, yes… WRUR is getting a make over… More details soon...
 
 
   ...Kent...

Tags:
»

Comments

When are the tower mods scheduled?

Hi Kent,
When are the tower mods scheduled? I'm dead in the water since June 12. Its very strange how WXXI disappeared on me. I had reasonable signal strength, and then when the other stations moved around and went digital on June 12, WXXI wnt dark for me.
I've tried everything possible, and think it must be an interference or intermod issue. Did your techs see any of this when you did signal testing in Webster?